Reply
User avatar
NURB
Moderator
Moderator
Posts: 4743
Joined: November 10th, 2005, 1:31 pm
Location: MPLS
This seems to be a source of frustration with many users, so I thought I'd post this up as a little How-To.

Let's say you want to show this video of 2010 Cleveland Sketch Battle:
http://www.youtube.com/watch?v=EGjVKXQ0xQc

In order to embed the video:
1. Click the "youtube" button above
2. Copy everything after the "=" sign (http://www.youtube.com/watch?v=EGjVKXQ0xQc) and paste that between the YouTube tags [youtube]**right here**[/youtube]

When done correctly, you get this result:

Chris Haar

twitter:@chrishaar

Those who define design as knowing how to use Illustrator will be condemned to using Illustrator their entire career. - @monteiro
User avatar
yo
Administration
Administration
Posts: 17077
Joined: January 5th, 2004, 6:57 pm
Coroflot: 67242
Location: SoCal
Thanks for posting that how to Chris!
User avatar
will_hough
Administration
Administration
Posts: 651
Joined: January 5th, 2004, 2:49 pm
Location: Michigan | USA
Take the Vimeo url

Code: Select all

http://vimeo.com/132736
Plasce it between vimeo tags, note the absence of 'www.' in the code.

Code: Select all

[vimeo]http://vimeo.com/132736[/vimeo]
[vimeo]http://vimeo.com/132736[/vimeo]
- Will | Hire Me
User avatar
yo
Administration
Administration
Posts: 17077
Joined: January 5th, 2004, 6:57 pm
Coroflot: 67242
Location: SoCal
Hey Will, nice selection of a video to use as a posting demo!
User avatar
cdaisy
step four
step four
Posts: 352
Joined: June 18th, 2008, 1:52 pm
Location: Chicago
I've had trouble posting an image on these boards. I'm going to test it....
ULEVsolo_sm.jpg
ULEVsolo_sm.jpg (81.86 KiB) Viewed 15065 times
Ah ha! Its the Place inline button I was missing. Now I get it.
User avatar
acosmas
Posts: 19
Joined: May 12th, 2013, 8:03 pm
Location: Woodridge, IL
Glad this was posted, I didn't get it at first.
Alex Cosmas / Brand Specialist
Prismier
Twitter
LinkedIn
Reply