studiotools : missing icons when loaded up on the laptop.

howdy fellas…

just installed studio tools into the laptop, and the icons are missing. ive tried resetting the display settings and reinstalling several times and they just dont show up. the program work, just that now, instead of the icon pics i get little squares. i dont even get the boot-up image.

ive tried installing it on the desktop and it comes out fine…

anyone else had this problem? how did u fix it?

thanks for reading!

Any chance you’re using a “borrowed” version of Studio Tools?

Or that you are running on unqualified hardware (http://www.alias.com/glb/eng/support/studiotools/qualified_hardware/index.jsp)?

Dont do crack…software that is.

I’m no programmer but I’m pretty sure this only happens when you are using “borrowed” software.

hmm… its not a cracked version. and it works well on the desktop. just wondering why it would work fine on the desktop but not on the laptop. not sure about the unqualified hardware though (my laptop is an ‘alright’ one). but it would seem to be just an ‘icon’ problem which should be unaffected by hardware…

Hi, I don’t know which version you use,
but I have the same problem.

As some might know, I put another thread in here about choosing between Rhino and Alias Studio, a couple weeks ago.

So, I decided to try Alias Studio. I downloaded the demo version
off their website, in order to try before I buy.

I installed this fully functional demo on my NEC laptop (LaVie LN500/9) and… same problem as you: no icons. The software works, but without the icons and a pretty empty splash screen (the one on which you choose between default or paint) it’s useless. And I’m a Mac user, my desktop computer is not PC but Mac. Only the laptop is PC.

I’ve read their TRULY complicated compatibility page and I don’t use any of these computers. I mean, what sort of company would publish a software of this type with such a list… It is very complicated and that doesn’t give any solution for those which do not use a computer brand listed in there.

Anyone else with the same problem?

$10 says you are running out of Video RAM.

What kind of video card does the laptop have?

my video card (NEC laptop) is :
Intel(R) 82852/82855 GM/GME Graphics Controller

sorry, that’s an old intel video chip. probably the video memory, or maybe just the architecture of the chip, or even the video driver. alias wasn’t designed to run on anything from intel, and intel hasn’t had decent video hardware for cad until recently.

unfortunately aliasstudio can’t escape its history of cad from when it was first designed 20 years ago using sgi irisgl as its display system. the opengl 2d and 3d display features it uses are not perfectly supported in the graphics hardware from intel, ati, and nvidia so there are tests autodesk runs to certify all the tools work correctly on each type of graphics hardware. that’s why they have qualification charts, to qualify each piece of hardware. ug, catia, solidworks, they all do this. when alias discovers problems they either change the software or ask the hardware company to change the video driver software.

why is rhino different? it is much newer and didn’t use opengl hardware acceleration at all for the first one or two versions so it doesn’t have the legacy problems.

in2sky - AliasStudio (like most high-end 3D applications) are developped to take advantage of advanced OpenGL features and therefore are only qualified to run on certain workstation class systems (see http://www.alias.com/glb/eng/support/studiotools/qualified_hardware/index.jsp. The page includes a list of supported mobile workstations.

Running highend 3D applications on unqualified hardware is sometimes possible but you are really on your own. Be aware that software vendors won’t offer technical support for unqualified configurations.

thanks samweis, thanks dacct.
well, the supported workstations are quite limited to the big names (Dell, Ibm…) I really dislike. So my machine is definitely not supported.
The software kinda works actually, but without the icons, it’s unusable.
I’ve uninstalled the demo.
I’m going to install Rhino’s demo now and see what I can do with it.
It’s a shame since Alias Studio seems really good as far as sketching and modeling from there.
For the time being, I’ll give Rhino a try.
Thanks guys!
Btw, haven’t found a basic Rhino tutorial(s) for beginners, any idea?
Because most books on the market aren’t for beginners.

sorry this is too late but if you really want to reinstall and test alias you can go to the preferences > general preferences and change the display of tools to text only instead of small or large icons. this will slow you down but will allow you to explore the software if it works correctly.

sam! thanks alot! I’ll reinstall the demo and check it out. you are right, it’ll slow me down a bit, but at least I can try to work with this fantastic sketching tool set.

btw, what tablet should I buy for ID on Alias Studio?
there’s tons on the market, dunno which one would be best.

thanks alot.

Wacom Intuos or Cintiq.

Ok. I’m not so used to the new graphic tablets. went to the local store today. they didn’t carry Wacom’s intuos but they had Wacom’s Graphire, would Graphire do the job? I had the feeling it’s more for image retouching than drawing…

The Intuos line is the professional line. The Graphire line is more tuned towards hobbyists so it’s cheaper, doesn’t provide the same quality (ie pen pressure has 512 levels vs 1024 for the Intuos) - but that said you could always getting started with one.

I see you are in Switzerland. I have seen some Intuos at the FNAC or at MediaMarkt. Or try www.toppreise.ch to compare prices.

thanks alot. I’ll go check out toppreise.
still unsure if I’ll buy the expensive of the cheap one.
cheers.


just checked the prices for the intuos and graphire wacom tablets here on toppreise. the intuos is so expensive! especially the A4 version. the graphire, on the other hand, is quite cheaper. of course you pay for quality and intuos seems much better.

what do you ID guys use?

been absent from net recently.

thanks alot for the replies guys. appreciate the help

yea, i guess my laptop’s not alias friendly. will do more homework for the next one.