Problem with starting AliasStudio

i have problem with starting aliasstudio, i seems to start and it wont. I found log :
Exception Information:

Exception code: C0000005: ACCESS_VIOLATION - illegal read
Fault address: 7C342D6E in d:\studiotools13.0\bin\MSVCR71.dll
00000001:00001D6E Logical offset (see .map file for location)

some advice?

Ask Alias?

Try replacing that .DLL file, maybe?

Have you tried reinstalling?

Elsewise ask Alias. For a detailed error like that you probably need someone with their degree in something other than design. :slight_smile:

i have tried to reinstall many times, i send them e-mail, but you have to have original copy of it to get help from them. I have only Learning edition (trial), so i have not ‘‘law’’ to be helped.

When you uninstall AliasStudio, are you sure that dll file is being deleted? It might be left behind after an uninstall.

My bet is that you need to install it on your C: drive. I’ve never been able to run Alias off anything other than the C: drive. I see you you have it on your D: drive.

Brett’s idea is a good one…never had any luck installing on anything other than C drive either…

Also, make sure that your username doesn’t have any spaces in it…that can throw things off as well. For example if your username is “John Smith” it has to be formatted as “John_Smith” with the underscore, not the space…