MAC Alias Automotive Render & Direct Render Fails?

So, I’m a noob to Alias, we are required for the first assignment to render within Alias. However, the Renderer fails all the time-since the installation. Direct Render will either fail or only show the wire frame- it won’t even render to the gray scale. I downloaded the hotfix for MAC, but still having issues. Not sure what else to explain to get some help?

Although I am Alias_windows user… some suggestions
is the basic model developed in Alias?
open another alias window with valid model & rendered file, delete the content, copy & paste your data into this second Alias window, try rendering it…

If you have shaders applied, then do a test. Delete all the shaders and create 1 new one and apply it to the model. Then do a render. If it works this means you have a corrupt shader.

The next step is too delete the shaders 1 by 1 and test render after you delete a shader, until you find the bad one. It is an annoying bug that has been around for a long time and is much like the old Christmas light problem…

or you can email me the file and I can take a quick look at it if it was don in Alias 2010.

Thank you for the responses.
@ADD: Yes, entire model was created in Alias Automotive 2011. I tried opening a new file, not deleting previous and turning on that layer - I’m figuring it still copies any corupt/bad items in the file this way. Also tried copy/pasting to new file. Still doesn’t want to render.

@CHEVISW: I’ll give that a try - I have Alias 2011 -free Automotive education version. Will post later to see if that works.

thank you both,

Try to create a test scene. Just make a new scene, create a sphere or other primative, leave the default shaders and light and try running a render.

If it fails, it’s possible that you have a corrupt installation - you may need to reinstall.

If that test render succeeds, then try narrowing it down piece by piece as mentioned above. I’ve never experienced this but if something is indeed giving it problems, this will help you understand where the issue is (geometry, shaders, or lights).

Yes, both render and direct render will work on the spheres.

I did what chevisw said: removing textures back to the std gray lets both render and direct render to work. BUT: With 1 (supplied) texture/shaders Renderer was worked, Direct Renderer failed. Now I apply 2nd texture, renderer fails, but direct render works…strange stuff.

Do you have to make all your own textures to get this thing to work? How do you know which (supplied) textures will fail? You can only apply them to see if it will render correctly?

They should not be failing. If a certain shader is failing try applying that failed shader to your sphere again and see if it works (if it does it means the shader is OK).

You may want to try reinstalling anyways just to rule out some corrupted files. You could also look in the render globals to see if theres any settings that might be causing an issue.

er, sorry to have to ask this, How do you apply the failing shader back the sphere? That’s how new I am to alias…
trying to reinstall at the moment too…
thanks again

You said you applied 1 shader and 1 part worked but direct render didn’t work.

Take that same shader and apply it to a sphere in a new clean scene file. See if you get the same result.

The only other thing I could recommend is taking the wire file of the failing geometry and giving it to a friend to see if they can render it. That will also be a good diagnostic to know if its your wire file or just the software.

Was the model built in Alias?

Yes, chevisw, as I stated above all was created in Alias. Thankfully there aren’t any “bugs” that I’ve noticed going over to the dark side (pc)…

@Cyberdemon: Seems to render just fine in the PC version, even with all the textures I used before. I did see that MAC 10.6.6 isn’t listed as an OS for alias, so I might email autodesk and see if they’ve seen this failure yet/before…
I would much prefer to use MAC so I’m not restarting all the time & don’t want to use VMware/Parallels.

pps. Sorry, when you mentioned sphere, I thought it was relating to the circles in the texture lists & their mappings, but I had dumped the old version and reinstalled the hotfix too again. So not sure still what’s up with MAC. Might just model in MAc for now and when I’m ready to render just go back to XP so I don’t have to restart (I don’t use the internet on the bootcamp/xp side, not sure if I’d get a virus that way or not, even if it’s on a mac).

hello i’m new here!
Got a similar problem not quite the same but anyway here it is
i just got my new mac book pro last week and has upgraded to mac OS 10.6.6
and the shading > visual state 1/2/3 will crash every time i click it, even with only with a sphere.
it has never happen when i was using leopard.
just want to make sure whether i’m the only one having this problem or has anyone seen this error before?

Hi there guys,

I just bought a Macbook Pro Retina maxxed and also my renders seem to fail!
I notice it happens when i put in some wood textures, which leads me to believe texturing might be the problem here.

Do you guys know a way around this? I have no Windows version of this, so i really need to find my solution here!