Importing Rhino IGS files into Alias Studio Tools

Hi all,

I’m moving from Rhino to Alias Studio Tools but I’m using both in this early stage. 'm having trouble importing Rhino IGS files into Alias Studio Tools. I’m getting the following error report:

Error detected during translation, IGES file was not retrieved

In Rhino, I’ve exported as default IGS, Alias V8.x IGS and STEP, but still no joy. Can anyone help? Do I need a plug-in?

Thanks,

Michael

That’s really strange because Rhino is actually the best program for translating other formats into Alias. I have a copy of Rhino to do just that.

Are you “Importing” once Alias is open, or are you just “Opening” it. I usually import…

Yeah, it’s really strange.

I’ve tried importing and drag and dropping.

I’ve checked that my layers aren’t locked or invisible…

I’ve also tried with primitive surfaces as opposed to complex 3D data.

Any ideas?

Thanks

I import files all the time to alias from Rhino. If IGES is giving me problems just try a stp. file. I works 99% of the time.

I don’t use Rhino but have you tried to set the Import and Open Options for IGS-files to Default Trim Curves> IGES Trim Flag.