Blank Buttons in Solidworks 2010

Hi all,

I am running Solidworks 2010, SP5, in a win 7 platform.

I just got a clean install of all software including windows and SW, and an old problem re-appeared:

In the OPEN, and the SAVE AS windows, a few buttons are blank… For instance, the reference button in the open window, has the contour shape, but no text in it.
Also, some of the check boxes in the OPEN window, are there, I can check and uncheck them, but I dont see the text that is supposed to say what they are (So I have to ask someone to open a document to know if I am checking the right box!!!)

Anyone seen this before??


I’d suggest repairing the installation or wiping clean and starting over (solidworks that is…)

However, could it be a video card issue? Are you on the latest or best tested option for SW10?

I ve tried this in the past, and the new installation does the same…
I am running an Quadro FX 5600, with the latest SW approved driver…Even tried older drivers and this didn’t change anything…
There are a few computers in the office that have the same problem…