Anyone know about changing dimensions in Rhino?

Currently my dimensions are appearing as decimals, but I want it to appear as fractions. I tried looking online and in their help menu, but I can’t find the answer.

Thanks guys


Switch to the metric system.


doh!! :wink:

Render>Render Properties
Left hand side under Units

Distance Display

It was still displaying decimal for me… maybe have to save the file and re open it??

Hoodzy. I tried what you said before you replied, and I also closed it, reopened it and it still shows in decimal format. I wonder why they bother having the “fractional” open, if it doesn’t work! Grrrr.

Go figure. ha.

Thanks anyway. :slight_smile:

Have you tried creating a new dimension to see if it will make it fractional? Any dimensions already in the drawing may stay as decimals, but a new one may come in as a fraction.

Also, make sure the distance is actually able to be a fraction, otherwise it may default to decimal if it can’t figure out a fraction (rather than 623/1000")