Alias 2014 Mac Render fail

He everybody

Whenever i try to render or direct render anything involving wood or other materials with textures the render WILL fail.

My first solution was to use the shaders_old library, and it worked but the materials kinda suck.
I was also thinking of maybe trying to grab Showcase’s material library (better than the Alias one i think), but i don’t know if it could work because of the whole Windows/Mac thing

Why does this happen?
Is there an easy way to fix it?

On a serious IT level can you try rendering on another machine and see if the problem can be replicated? It seems like it is probably a local issue otherwise no one on an Alias powered Mac would be rendering. Do you have a version of 2013 you could try? Have you tried changing the renderer type (Raycaster/powercaster/raytracer/powertracer).

Other than that my only suggestion would be to file a problem report under the help tab. I’ve done that and gotten certain problems resolved with hotfixes.

I haven’t done an Alias rendering since 2007 since the tool is pretty woefully out of date, it may not be worth the headache to try and get them to fix it if it is an Alias problem.

I am downloading 2013 right now.
I have tried every kind of rendering type and still same problem.
As i am using my laptop as a tool for 3D stuff, i really need to fix this at this level and do not really have the luxury of going to another machine to render things. Even if i use the cloud thing, i still want to know how the scene is going to look like.

While i agree that the Alias render engine is LIGHT YEARS behind others like Keyshot and Showcase in readily foto-realistic, easy rendering, Alias still has some nice tricks like fog illumination and lens flare. I admit i have not used Keyshot, but if it can do these things, then i might look into it.

In all honesty, photo-realistic renderings do not interest me much, as i consider renders to be more of a composition tool.

What are hotfixes?