3dsmax question : how to view texture/colour in viewport?

hey all,

can anyone tell me how to view map/colour in viewport?

i know its a beginner’s question. but this one is killing me… i cant seem to find the answer anywhere…

i have clicked on ‘show map in viewport’ button. but that doesnt seem to work.

i have loaded up a few of the older scenes and the map does comes up in viewport. but somehow in the current scene im working on. it doesnt seem to work!

im thinking i may have mucked around in the options area somewhere in layers, material editor, viewport options but i have screened the whole lot (took me about 5 hours of trial and error! sad…) and cant seem to find anything

is there some other option that prevents the texture/map from showing up in viewport?

thanks a bunch

Pay attention which map (inside of material) is selected when you click on show map in viewport

thanks for your reply

yea… i know the button that looks like a blue n white rubix cube. ive done that… doesnt seem to work either! weird huh? is there any other function that prevents the map to be viewed in the viewport?