3D Studio Max question - HELP!

I’m new to Max.
Does anyone know how to turn up the facets on a circular object when importing an AutoCAD file? When I import the object into Max, the tube looks real choppy. I have auto-smooth and unify normals on.

In AutoCAD
type ‘facetres’
then set the value at .5-10 (I ussually set my value at 8, the higher the value the larger the 3ds file size).

export the object as a 3ds file at the default settings, and import into MAX

This should get rid of the choppy edges…

hope this helps…

Dong

If you are using Max R4 onwards, your better off importing the dwg file STRAIGHT from AutoCAD, this will get rid of the ‘chops’.

I tried this on a curved reception desk, first exporting the dwg file out then importing into Max, do this only if your using Max R2!! - better off opening the dwg file straight in Max for the best result…Trust me.

Hope this helps.

IUI