Close

Re: Help please! (from anyone running a ZCorp Z310)

Postby tomi » November 16th, 2016, 9:22 am


tomi
 
Posts: 1
Joined: February 23rd, 2009, 8:45 am
Location: Vienna, Austria
Hi,
lately we have been trying to repair a zPrinter 310+ in the shop and although we found a few problems we are still struggling!
Our goal is to print with sawdust just like you Scott, it would be amazing and cheap and we could use those parts for so many things!
We hope you have some input!

First, there was actual organic junk in the binder tubing which we cleared out, used some alcohol etc. disassembling everything and checking for flow problems. Now there is actually too much binder dripping out of the septum, but if the cartridge is inserted it stops and should provide more than enough flow to meet the requirements of purging and printing. So there should be no flow problems present at the moment.

We think the problem is inside the cartridges, but can't seem to resolve the issue. We always get the wonderful "head temperature too high" error and we have burned through around 7 HP10 cartridges by now, which we got cheap and have some left, they are amazingly old though, but it would be great if we could figure out a way of reactivating them reliably.

We have disassembled the carts, built a sucktion tool to be able to clean them out and then prime them (with water) but there always seems to be air bubbles inside the carts we cant get rid of, which is likely the cause for them burning out since the air can't escape through the printhead and stays trapped underneath the micromesh leading to no coolant on the heating element. We also tried soaking them in inkjet cleaning fluid before purging to no avail.

If we try to purge them in their freshly opened state, the zPrint application tries to purge them, sometimes gets the progressbar half full (sometimes just 1 bar) and then errors our on the temperature error . I guess they are useless after they have been overheated once, at least we have never managed to make one of them work again after this error.

So my questions really are:
How would you recommend to reactivate our old cartridges? Is pure water fine as a replacement binder?
I am reading about a console application that seems to be more reliable to changing the heads, but can't find it anywhere? Should it be in the zPrinter Application folder or is this some custom software? If so could someone provide a download for us?
How old are your printheads?
Could the overheating problem actually be an electrical connection problem?

The rest of the machine is working well, all the axis and pistons etc.
Really stumped here, thought we were close to getting it up and running after cleaning out the junk from the binder lines.
Any help appreciated.

Tamás

Previous

Return to software and technology